Rietveld Code Review Tool
Help | Bug tracker | Discussion group | Source code | Sign in
(386)

Issue 29345518: Issue 4090 - Don't use let statements in compat.js, unsupported in older Chrome versions (Closed)

Can't Edit
Can't Publish+Mail
Start Review
Created:
3 years, 6 months ago by Wladimir Palant
Modified:
3 years, 6 months ago
Reviewers:
Thomas Greiner
CC:
Sebastian Noack
Visibility:
Public.

Description

Issue 4090 - Don't use let statements in compat.js, unsupported in older Chrome versions Repository: hg.adblockplus.org/adblockpluschrome

Patch Set 1 #

Unified diffs Side-by-side diffs Delta from patch set Stats (+1 line, -1 line) Patch
M lib/compat.js View 1 chunk +1 line, -1 line 0 comments Download

Messages

Total messages: 2
Wladimir Palant
3 years, 6 months ago (2016-06-02 15:45:08 UTC) #1
Thomas Greiner
3 years, 6 months ago (2016-06-02 15:48:46 UTC) #2
LGTM
Sign in to reply to this message.

Powered by Google App Engine
RSS Feeds Recent Issues | This issue
This is Rietveld 87257f5