Rietveld Code Review Tool
Help | Bug tracker | Discussion group | Source code

Unified Diff: lib/elemHideStylesheet.js

Issue 29346609: Issue 4162 - Rename about:abp-elemhidehit into about:abp-elemhide (Closed)
Patch Set: Created June 17, 2016, 12:19 a.m.
Use n/p to move between diff chunks; N/P to move between comments.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « lib/child/elemHide.js ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: lib/elemHideStylesheet.js
===================================================================
--- a/lib/elemHideStylesheet.js
+++ b/lib/elemHideStylesheet.js
@@ -28,17 +28,17 @@ let {Utils} = require("utils");
* @type Boolean
*/
let applied = false;
/**
* Stylesheet URL to be registered
* @type nsIURI
*/
-let styleURL = Utils.makeURI("about:abp-elemhidehit?css");
+let styleURL = Utils.makeURI("about:abp-elemhide?css");
function init()
{
port.on("getSelectors", () => ElemHide.getSelectors());
apply();
onShutdown.add(unapply);
« no previous file with comments | « lib/child/elemHide.js ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld