Index: libadblockplus-android-tests/src/org/adblockplus/libadblockplus/tests/FilterEngineGenericTest.java |
diff --git a/libadblockplus-android-tests/src/org/adblockplus/libadblockplus/tests/FilterEngineGenericTest.java b/libadblockplus-android-tests/src/org/adblockplus/libadblockplus/tests/FilterEngineGenericTest.java |
index a50df6105ad31e5c688b6c2e1c4f86ce2ba7d862..1351d54b4fe989d24f8c14a005176e7b4ccd284c 100644 |
--- a/libadblockplus-android-tests/src/org/adblockplus/libadblockplus/tests/FilterEngineGenericTest.java |
+++ b/libadblockplus-android-tests/src/org/adblockplus/libadblockplus/tests/FilterEngineGenericTest.java |
@@ -22,16 +22,17 @@ import org.adblockplus.libadblockplus.LazyWebRequest; |
public abstract class FilterEngineGenericTest extends BaseJsTest |
{ |
- protected FilterEngine filterEngine; |
+ protected FilterEngine filterEngine; |
- @Override |
- protected void setUp() throws Exception |
- { |
- super.setUp(); |
+ @Override |
+ protected void setUp() throws Exception |
+ { |
+ super.setUp(); |
- jsEngine.setWebRequest(new LazyWebRequest()); |
- jsEngine.setDefaultLogSystem(); |
+ jsEngine.setWebRequest(new LazyWebRequest()); |
+ jsEngine.setDefaultLogSystem(); |
+ jsEngine.setFileSystem(new LazyFileSystem()); |
anton
2016/12/13 09:41:36
BTW i'm following "Lazy.." name rule practice but
diegocarloslima
2017/04/27 12:22:40
Yeah, I do agree we should rename it, if it makes
anton
2017/04/28 08:25:45
Done.
|
- filterEngine = new FilterEngine(jsEngine); |
- } |
+ filterEngine = new FilterEngine(jsEngine); |
+ } |
} |